Tecnología

ATI y NVIDIA en Linux, el gran debate

·

No pretendía abarcar este tema hasta dentro de unos días, pero la aparición de los Catalyst 7.2 de ATI ha precipitado los acontecimientos. En Phoronix le dan un buen repaso a los controladores, que en Linux se conocen como AMD 8.38.4 Display Driver, y que no destacan por su rendimiento: de hecho, el comportamiento es casi idéntico al los anteriores 8.33.6 que ya analizaron en el pasado.

La diferencia fundamental es la ausencia de un error clásico de estos controladores cuando eran instalados en sistemas Linux de 64 bits, además de soporte oficial para los chips Radeon X1250. Puede que algunos consigan hacer funcionar de una vez Compiz/Beryl sin problemas, pero lo cierto es que la relación de ATI con Linux nunca ha sido especialmente buena.

Pero lo mejor de todo es que los usuarios de NVIDIA y ATI bajo Linux están de enhorabuena porque un italiano llamado Alberto Milone lleva tiempo tratando de sacar el máximo partido de estas tarjetas GPUs. De hecho, ha creado un script de instalación llamado Envy (juego de palabras con NVIDIA, claro) que facilita la instalación de los controladores de forma automática, ya sean de NVIDIA o de AMD/ATI. Yo no los he probado, pero está claro que la idea es realmente interesante para todos los que pasan un mal trago a la hora de instalar sus tarjetas correctamente.

A este excelente script se le une otra buena noticia: la presentación final de NTFS-3G 1.0, la versión final y estable del driver de lectura y escritura de particiones NTFS de Windows bajo Linux. Si quieres tener acceso a estas particiones y además poder escribir en ellas – algo que estaba vetado normalmente – ya puedes hacerlo instalando este pequeño controlador que permitirá montar dichas particiones con permisos de escritura. Fantástico, creedme.

¿Quieres recibir un correo de aviso cuando publique nuevas entradas?

Standard

2 comentarios en “ATI y NVIDIA en Linux, el gran debate

  1. eldecasisiempre dice:

    ¡Por fin! Me he bajado el último driver de nvidia disponible (1.0-9746) para x86_64 y todo va de maravilla: verifica si tienes uno anterior instalado y te pregunta si quieres sustituirlo, al final el script te pregunta si quieres que te configure el xorg.conf, (así no tienes que hacer el sax2 -m 0=nvidia)… hasta han cambiado el splash, ahora es bastante más vistoso (y no, no pienso quitarlo 😉 ). Gracias, Javi 🙂

Comentarios cerrados